Introduction

Drawing with AutoCAD is really just like drawing on a drawing board.

Auto CAD is a suit of CAD software products for 2- and 3-dimensional design and drafting. It is a vector graphics drawing program. It uses primitive entities such as lines, polylines, circles, arcs and text as foundation for more complex objects.

Auto CAD native file format is auto CAD DWG hence every file made in auto CAD should be saved with an extension ‘.dwg’.

1. COORDINATE  SYSTEM IN Auto CAD

Everything that you draw in AutoCAD is exact. It will be more accurate than you will ever need it to be. All objects drawn on the screen are placed there based on a simple X,Y co-ordinate system. In AutoCAD this is known as the World Co-ordinate System (WCS). You must understand this to know how to put things where you want them. Below is a diagram showing you how this system works (place your mouse on the diagram for more info). 



In order to work effectively with AutoCAD, you have to work with this system. Until you are comfortable and familiar with it, learning AutoCAD will be more of a chore. My experience in teaching is that the better a student is with co-ordinates, the better CAD draftsperson they will become..

1. ENTERING POINTS IN Auto CAD

You can enter points directly on the command line using three different systems. The one you use will depend on which is more applicable for the situation. The first assignment will get you used to this. The three systems are as follows: 

ABSOLUTE CO-ORDINATES - Using this method, you enter the points as they relate to the origin of the WCS. To enter a point just enter in the exact point as X,Y.
RELATIVE CO-ORDINATES - This allows you to enter points in relation to the first point you have entered. After you've entered one point, the next would be entered as @X,Y. This means that AutoCAD will draw a line from the first point to another point X units over and Y units up relative to the previous point.

POLAR CO-ORDINATES - You would use this system if you know that you want to draw a line a certain distance at a particular angle. You would enter this as @D<A. In this case, D is the distance and A is the angle. Example: @10<90 will draw a line 10 units straight up from the first point.

The three ways of entering co-ordinates shown above are the ONLY way AutoCAD accepts input. First decide which style you need to use, and then enter as shown. Remember that X is always before Y (alphabetical). Don't forget the '@' symbol when you are entering relative points. Any typing error or omission will give you results you don't want. If you make a mistake and need to see what you typed, press F2 to bring up the text screen and check your typing. (press F2 to get back to your drawing.)

1. BASIC Auto CAD TERMINOLOGY

	Absolute co-ordinates 
	A way of inputting points based on AutoCAD's origin. 

	Acad.dwt 
	This is the default template that automatically loads whenever you start a drawing session. It can be customized to suit your needs. 

	Associated Dimensioning 
	Dimensions that are associated with specific points will update as that point is moved. 

	Backup file 
	AutoCAD can be set to automatically backup your drawing and save it. This is a safeguard in case your file gets corrupted. It is saved with a .BAK extension 

	Block 
	A pre-drawn image you can insert in your drawing to save time and make your file size smaller. 

	Crosshairs 
	This is your cursor when it is in the drawing space. 

	Cursor 
	Your cursor will change depending on where it is in the program. 

	Database 
	An AutoCAD drawing file is actually one large database containing all the information needed to reproduce the objects when the file is opened. Info for layers and linetypes, etc are stored in this manner. 

	Dialog box 
	AutoCAD uses a large number of dialog boxes to get information from you. You must know how input the information that it asks for. 

	Drawing template file 
	This is a file that contains preset values for frequently used settings. AKA a prototype drawing. The file extension is DWT. 

	Extents 
	The outer boundaries of the objects you have drawn. 

	Grid 
	This is pattern of dots displayed on the screen to guide you. It can be toggled on and off by pressing the F7 key. 

	Grips 
	Small 'handles' on objects that allow for quick editing. 

	Layer 
	All objects are drawn on a layer. You can group objects (such as electrical) on a single layer and organize your drawing. 

	Layout Tabs 
	A space used for plotting your drawings (formerly called Paper Space). 

	Limits (Grid) 
	A setting to impose an 'artificial' boundary on your drawing that sets the area of the grid, and when turned on, limits you to drawing in the grid area. 

	Linetype 
	All objects are drawn with a particular linetype. Examples would be solid, center, dashed, etc. 

	Model space 
	The drawing space where you 'model' the objects. 

	Modify 
	A generic term used for changing your objects 

	Object 
	Any item that is in the AutoCAD database. Also known as an entity. 

	Origin 
	The (0,0) point of your current co-ordinate system. 

	Ortho mode 
	This is a drawing mode that allows you to draw only perpendicular lines. It is toggled on and off by pressing the F8 key. 

	Osnap - Object Snap 
	This is a method of 'snapping' to certain, precise points on an object. 

	Path 
	The specific folder where AutoCAD looks for, or saves files. 

	Pick 
	To select an object by 'left-clicking' on it. 

	Plot 
	Also known as print. To make a hard copy of your drawing. 

	Polar co-ordinates 
	A way of inputting points based on distance and angle. 

	Property 
	Any specific characteristic of an object such as layer, scale, linetype, start point, etc. 

	Relative co-ordinates 
	A way of inputting points based on a starting point. 

	Selection set 
	The current group of objects selected for modifying. 

	Snap 
	This is a drawing mode that allows you to snap your cursor to precise points laid out in a grid pattern. Toggle with the F9 key. 

	Styles 
	Formatting that defines the look of text, dimensions, etc. 

	Units 
	The basic drawing unit set for you drawing. For example, you can use inches or millimeters depending on your needs. You can also set the precision you want displayed, such nearest 1/4", 1/2" 1/64", etc. 

	User co-ordinate system (UCS) 
	Modifications made to the World Co-ordinate System (WCS) results in a User Co-ordinate System (UCS) 

	View 
	A particular area of your drawing. 

	View port 
	A separate 'window' on your drawing. You may have more than one viewport visible to see different areas of your drawing at the same time. 

	Wizard 
	An easy step-by-step instruction set to help you set-up certain aspects of your drawing. 

	World Co-ordinate System (WCS) 
	This is the common X-Y co-ordinate system that is the default. If it is modified, it becomes a User co-ordinate System (UCS) 

	Zoom 
	To view either a smaller section of your drawing (zoom in) or a larger section (zoom out) 


2. VARIOUS COMMANDS OF Auto CAD

AutoCAD allows you to have access to a large number of commands. Commands in Auto CAD can be divided into the following sections:

1. Starting commands

2. Drawing commands

3. Editing commands

4. Dimensioning commands 

5. 3-D commands

6. Layering


DRAWING COMMANDS
Draw commands can be started in a number of ways. Command names or short-cuts can be entered at the keyboard; commands can be started from the Draw pull-down menu, shown on the right or from the Draw toolbar. 

The Draw commands can be used to create new objects such as lines and circles. Most AutoCAD drawings are composed purely and simply from these basic components
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TOOLBAR OPTION:

COMMANDS FOR DRAWING

1. DRAWING LINES

Lines are probably the most simple of AutoCAD objects. Using the Line command, a line can be drawn between any two points picked within the drawing area. Lines are usually the first objects you will want to draw when starting a new drawing because they can be used as "construction lines" upon which the rest of your drawing will be based. Never forget that creating drawings with AutoCAD is not so dissimilar from creating drawings on a drawing board. Many of the basic drawing methods are the same.

· The Line Command


Option 



syntax 

a) 
Toolbar 


            [image: image2.png]



b)
Keyboard


          line or L
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With the Line command you can draw a simple line from one point to another. When you pick the first point and move the cross-hairs to the location of the second point you will see a rubber band line which shows you where the line will be drawn when the second point is picked. Line objects have two ends (the first point and the last point). You can continue picking points and AutoCAD will draw a straight line between each picked point and the previous point. Each line segment drawn is a separate object and can be moved or erased as required. To end this command, just hit the [image: image3.png]


key on the keyboard.

command Sequence at the command prompt

Command: LINE
Specify first point: (pick P1)
Specify next point or [Undo]: (pick P2)
Specify next point or [Undo]: [image: image4.png]


(to end)

You can also draw lines by entering the co-ordinates of their end points at the command prompt rather than picking their position from the screen. This enables you to draw lines that are off screen, should you want to. 

· The Construction Line Command


Option 


syntax 

a) 
Toolbar 


[image: image5.png]



b)
Keyboard


XLINE or XL

Construction Line command creates a line of infinite length which passes through two picked points. Construction lines are very useful for creating construction frameworks or grids within which to design. They are not normally used as objects in finished drawings, it is usual, therefore, to draw all your construction lines on a separate layer which will be turned off or frozen prior to printing.

Command Sequence

Command: XLINE
Specify a point or [Hor/Ver/Ang/Bisect/Offset]: (pick a point)
Specify through point: (pick a second point)
Specify through point: [image: image6.png]


(to end or pick another point)

You may notice that there are a number of options with this command. For example, the "Hor" and "Ver" options can be used to draw construction lines that are truly horizontal or vertical. In both these cases, only a single pick point is required because the direction of the line is predetermined. To use a command option, simply enter the capitalized part of the option name at the command prompt. Follow the command sequence below to see how you would draw a construction line using the Horizontal option.

Command Sequence

Command: XLINE
Hor/Ver/Ang/Bisect/Offset/<From point>: H[image: image7.png]



Through point: (pick a point to position the line)
Through point: [image: image8.png]


(to end or pick a point for another horizontal line)

· The Ray Command

The Ray command creates a line similar to a construction line except that it extends infinitely in one direction from the first pick point. The direction of the Ray is determined by the position of the second pick point. 


Option 


syntax 

a) 
Toolbar 


[image: image9.png]



b)
Keyboard


RAY

Command Sequence

Command: RAY
Specify start point: (pick the start point)
Specify through point: (pick a second point to determine direction)
Specify through point: [image: image10.png]


(to end or pick another point)

2. RAWING RECTANGLE


Option 



syntax 

a) 
Toolbar 


            [image: image11.png]



b)
Keyboard


           RECTANG or REC

The Rectangle command is used to draw a rectangle whose sides are vertical and horizontal. The position and size of the rectangle are defined by picking two diagonal corners. The rectangle isn't really an AutoCAD object at all. It is, in fact, just a closed [image: image73.png]


polyline which is automatically drawn for you.

Command Sequence

Command: RECTANG
Specify first corner point or
    [Chamfer/Elevation/Fillet/Thickness/Width]: (pick P1)
Specify other corner point or [Dimensions]: (pick P2)

The Rectangle command also has a number of options. Width works in the same way as for the Polyline command. The Chamfer and Fillet options have the same effect as the Chamfer and Fillet commands Elevation and Thickness are 3D options.

Notice that, instead of picking a second point to draw the rectangle, you have the option of entering dimensions. Say you wanted to draw a rectangle 20 drawing units long and 10 drawing units wide. The command sequence would look like this:
Command Sequence

Command: RECTANG
Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]:
    (pick a point)
Specify other corner point or [Dimensions]: D
Specify length for rectangles <0.0000>: 20
Specify width for rectangles <0.0000>: 10
Specify other corner point or [Dimensions]: (pick a point to fix the orientation)

3. DRAWING POLYGON


Option 



syntax 

a) 
Toolbar 


            [image: image12.png]



b)
Keyboard


           POLYGON or POL

The Polygon command can be used to draw any regular polygon from 3 sides up to 1024 sides. This command requires four inputs from the user, the number of sides, a pick point for the centre of the polygon, whether you want the polygon inscribed or circumscribed and then a pick point which determines both the radius of this imaginary circle and the orientation of the polygon. The polygon command creates a closed polyline in the shape of the required polygon.

This command also allows you to define the polygon by entering the length of a side using the Edge option. You can also control the size of the polygon by entering an exact radius for the circle. Follow the command sequence below to see how this command works.

Command Sequence

Command: POLYGON
Enter number of sides <4>: 5 [image: image13.png]



Specify center of polygon or [Edge]: (pick P1 or type E to define by edge length)
Enter an option [Inscribed in circle/Circumscribed about circle] <I>: [image: image14.png]



    (to accept the inscribed default or type C for circumscribed) 
Specify radius of circle: (pick P2 or enter exact radius)
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4. DRAWING DONUT


Option 



syntax 

a) 
Toolbar 


            [image: image16.png]



b)
Keyboard


           DONUT or DO

This command draws a solid donut shape. AutoCAD asks you to define the inside diameter i.e. the diameter of the hole and then the outside diameter of the donut. The donut is then drawn in outline and you are asked to pick the centre point in order to position the donut. You can continue picking centre points to draw more donuts or you can hit [image: image17.png]


to end the command. Surprisingly, donuts are constructed from single closed polylines composed of two arc segments which have been given a width. Fortunately AutoCAD works all this out for you, so all you see is a donut.

Command Sequence

Command: DONUT
Specify inside diameter of donut <0.5000>:
    (pick any two points to define a diameter or enter the exact length)
Specify outside diameter of donut <1.0000>:
    (pick any two points to define a diameter or enter the exact length)
Specify center of donut or <exit>: (pick P1)
Specify center of donut or <exit>: [image: image18.png]



    (to end or continue to pick for more doughnuts)

As an alternative to picking two points or entering a value for the diameters, you could just hit [image: image19.png]


to accept the default value. Most AutoCAD commands that require user input have default values. They always appear in triangular brackets like this <default value>.

[image: image74.png]



5. DRAWING CIRCLES


Option 



syntax 

a) 
Toolbar 


            [image: image20.png]



b)
Keyboard


           CIRCLE or C

The Circle command is used to draw circles. There are a number of ways you can define the circle. The default method is to pick the centre point and then to either pick a second point on the circumference of the circle or enter the circle radius at the keyboard.

Command Sequence

Command: CIRCLE
Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: (pick P1)
Specify radius of circle or [Diameter] <50.0195>:
    (pick P2 or enter the exact radius)

As you can see from the command prompt above the default options are always indicated in triangular brackets like so <Default> and command options appear within square brackets like so [Option]. Each option is separated by a forward slash like this /. You can choose to use the alternative options by typing them at the prompt. For example, the circle command gives you three extra options to define a circle :

1. 3P which uses any three points on the circumference

2. 2P which uses two points on the circumference to form a diameter.

3. Ttr which stands for Tangent Tangent Radius. Obviously to use this last option you need to have drawn two lines which you can use as tangents to the circle. 

If you want to use the Ttr option, you need only enter "T". 

[image: image75.png]Pl




6. DRAWING ARCS


Option 



syntax 

a) 
Toolbar 


            [image: image21.png]



b)
Keyboard


           ARC or A

The Arc command allows you to draw an arc of a circle. There are numerous ways to define an arc, the default method uses three pick points, a start point, a second point and an end point. Using this method, the drawn arc will start at the first pick point, pass through the second point and end at the third point. Once you have mastered the default method try some of the others. You may, for example need to draw an arc with a specific radius. All of the Arc command options are available from the pull-down menu.

Command Sequence

Command: ARC
Specify start point of arc or [Center]: (pick P1)
Specify second point of arc or [Center/End]: (pick P2)
Specify end point of arc: (pick P3)
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7. DRAWING ELLIPSE


Option 



syntax 

a) 
Toolbar 


            [image: image22.png]



b)
Keyboard


           ELLIPSE or EL

The Ellipse command gives you a number of different creation options. The default option is to pick the two end points of an axis and then a third point to define the eccentricity of the ellipse. After you have mastered the default option, try out the others.


Option 



syntax 

a) 
Toolbar 


            [image: image23.png]



b)
Keyboard


           POINT or PO

i. COPY command

The Copy command can be used to create one or more duplicates of any drawing object or objects, which you have previously created. Copy is a very useful and timesaving command because you can create very complex drawing elements and then simply copy them as many times as you like.

Option 



         syntax 

a) 
Toolbar 


                      [image: image24.png]



b)
Keyboard



       COPY or CP
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Command Sequence

Command: COPY
Select objects: (pick object to copy, P1)
Select objects: [image: image26.png]


(to end selection)
Specify base point or displacement,
    or [Multiple]: (pick P2 or M for multiple copies)
Specify second point of displacement
    or <use first point as displacement>: (pick P3)

The multiple option allows you to create additional copies of the selected object(s) by picking as many new points as you like. To end a multiple copy, just hit the [image: image27.png]


key.

Notice that the "Base point", P2 and the "Second point", P3 do not have to be picked on or near the object. The two points are simply used to indicate the distance and direction of the copied object from the original object

ii. MIRROR command 
The mirror command allows you to mirror selected objects in your drawing by picking them and then defining the position of an imaginary mirror line using two points.

Option 



         syntax 

a) 
Toolbar 


                      [image: image28.png]At




b)
Keyboard



        MIRROR
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Command Sequence

Command: MIRROR
Select objects: (pick object to mirror, P1)
Select objects: [image: image30.png]


(to end selection)
Specify first point of mirror line: (pick P2)
Specify second point of mirror line: (pick P3)
Delete source objects? [Yes/No] <N>: [image: image31.png]


(for No to keep the original object)

Notice that in the command sequence above, pressing the [image: image32.png]


key when asked whether to "Delete source objects?" resulted in a "No" response. This is because "No" is the default option. AutoCAD always shows the default option within triangular brackets, in this case "<N>". Many AutoCAD commands offer default options. They are usually the most commonly used and you need only right-click and select "Enter" from the menu or press [image: image33.png]


on the keyboard to accept them.
iii. OFFSET command
Offset is probably one of the most useful commands for constructing drawings. The Offset command creates a new object parallel to or concentric with a selected object. The new object is drawn at a user defined distance (the offset) from the original and in a direction chosen by the user with a pick point. You can offset lines, arcs, circles, ellipses, 2D polylines, xlines, rays and planar splines.
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Option 



         syntax 

a) 
Toolbar 


                      [image: image35.png]



b)
Keyboard



        OFFSET

Command Sequence

Command: OFFSET
Specify offset distance or [Through] <1.0000>: (specify distance) 
Select object to offset or <exit>: (select object, P1)
Specify point on side to offset: (pick direction, P2)
Select object to offset or <exit>: [image: image36.png]


(to end or select another object to offset)

In the illustration below, a line (cyan) has been offset to the right through a distance "Offset" by picking a point to the right of the original line. The result is a new line (red) to the right of the original.

Circles can be offset inside or outside of themselves to create a new circle, which is concentric (has the same center point) with the original circle. In the illustration, a new circle (red) has been created outside of the original by picking a point outside of the original circle. The radius of the new circle is the offset distance "Offset" plus the radius of the original circle.In the illustration above, the new objects and original objects are shown in different colors for clarity. In reality, offset objects inherit their object properties from the original object.

iv. ARRAY command
The Array command makes multiple copies of selected objects in a rectangular matrix (columns and rows) or a polar (circular) pattern. This command has been completely transformed in AutoCAD 2000i. It is now completely dialogue box driven with the option to see a preview of the array before it is created. You can also now create rectangular arrays at a user specified angle angle. This constitutes a major improvement in usability.

Option 



         syntax 

a) 
Toolbar 


                      [image: image37.png]



b)
Keyboard



        ARRAY

· RECTANGULAR ARRAY

[image: image77.png]



The distance between rows is indicated with the dimension DR and between columns with DC. When creating rectangular arrays it is important to remember that new rows are created above the original object and new columns are created to the right of the original object. The resulting array is, therefore, always created with the original object in the bottom left hand position with respect to the current co-ordinate system
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Now start the Array command. First of all, make sure that the Rectangular Array radio button is selected and that you are looking at the Rectangular Array dialogue box and now follow the steps below:

1. Click the Select objects button. The dialogue box will temporarily disappear enabling you to select the rectangle you just drew. Press the Return button on your keyboard to complete the selection. You are now returned to the dialogue box and the message immediately below the Select Objects button should read "1 objects selected". 

2. Enter the number of rows required in the Rows edit box. For this example, enter the value "3". Notice that the schematic preview on the right hand side of the dialogue box updates to reflect the values you are entering. 

3. Enter the number of columns required in the Columns edit box. Enter the value "2". 

4. Enter the row offset in the Row Offset edit box. This is the distance DR in the illustration above. Note that tis is not the distance between rows. In this example, our rectangle is 10 units high and we will enter a row offset of 15. The result will be a 5 unit gap between rectangles. 

5. Enter the column offset in the Column Offset edit box. The same parameters apply as for the row offset. Enter a value of 25 to give a 5 unit gap between our rectangles. 

6. Click on the Preview button. Once again, the dialogue box disappears and the specified array is temporarily drawn so that we can preview it. We are now offered 3 choices. If the array isn't quite right, click the Modify button to return to the Array dialogue box. If you are happy with the array, click the Accept button, the array will be permanently drawn and the command is ended.

· POLAR ARRAY

The polar array works in a similar way to the rectangular array. The main difference is that rather than specifying the number and offset for rows and columns, you must specify a center point and the total number of objects in the array (including the original object).
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1. Click the Select objects button. The dialogue box will temporarily disappear enabling you to select the rectangle you just drew. Press the Return button on your keyboard to complete the selection. You are now returned to the dialogue box and the message immediately below the Select Objects button should read "1 objects selected". 

2. Specify the center point for the array. This is the point C in the illustration below. You can do this by entering x and y co-ordinates into the appropriate edit boxes if you know what these values should be. However, this is rarely the case and most often you will want to click the Pick Center Point button to pick a point from the drawing area. Pick a point somewhere below the rectangle you have just drawn. Pick a point somewhere below the rectangle you have just drawn. 

3. Enter a value for the total number of items. For this example, enter the value "6". Notice that once again, the schematic preview updates to reflect the values you have entered. 

4. Make sure that the Rotate items as copied checkbox is checked. 

5. Click on the Preview button. Once again, the dialogue box disappears and the specified array is temporarily drawn so that we can preview it. We are now offered 3 choices. If the array isn't quite right, click the Modify button to return to the Array dialogue box. If you are happy with the array, click the Accept button, the array will be permanently drawn and the command is ended. 

The array you have just drawn should look something like the one illustrated below, left. Take some time to play around with the other options in the Array dialogue box to see what they can do.

[image: image40.png]O





The illustration above shows the results of a polar array using an original rectangle (cyan) copied six times about a centre point C, through an angle of 360 degrees (full circle). The only difference between the array on the left and the one on the right is that the Rotate items as copied checkbox was not checked in the right hand example.
v. MOVE command 

The Move command works in a similar way to the Copy command except that no copy is made, the selected object(s) is simply moved from one location to another.

Option 



         syntax 

a) 
Toolbar 


                      [image: image41.png]



b)
Keyboard



        MOVE or M
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Command Sequence

Command: MOVE
Select objects: (pick object to move, P1)
Select objects: [image: image43.png]


(to end selection)
Specify base point or displacement: (pick P2)
Specify second point of displacement
    or <use first point as displacement>: (pick P3)

Note that as with the Copy command, the two pick points, P2 and P3 are used only to indicate the distance and direction.

vi. ROTATE command

The Rotate command allows an object or objects to be rotated about a point selected by the user. AutoCAD prompts for a second rotation point or an angle which can be typed at the keyboard.

[image: image44.png]



Option 



         syntax 

a) 
Toolbar 


                      [image: image45.png]



b)
Keyboard



ROTATE or RO

Command Sequence

Command: ROTATE
Current positive angle in UCS: ANGDIR=counterclockwise ANGBASE=0
Select objects: (pick object to rotate, P1)
Select objects: [image: image46.png]


(to end selection)
Specify base point: (pick base point, P2)
Specify rotation angle or [Reference]: (pick second point, P3 or enter angle)

Remember, by default, AutoCAD angles start at 3 o'clock and increase in an anti-clockwise direction. The "ANGDIR" and "ANGBASE" variables remind you of this. If you want to rotate in a clockwise direction you can enter a negative angle by using a minus sign.

Note: You can change the angle direction and the base angle using the Units command, Format[image: image47.png]


Units… from the pull-down menu. Click the "Clockwise" check box to change the direction and click the "Direction…" button to set the base angle.

vii. TRIM command


The Trim command can be used to trim a part of an object. In order to trim an object you must draw a second object which forms the "cutting edge". Cutting edges can be lines, xlines, rays, polylines, circles, arcs or ellipses. Blocks and text cannot be trimmed or used as cutting edges. The illustration on the right shows the Trim command in action. The red square and circle have been drawn using the Polygon and Circle commands respectively. In order to trim these objects, a line has been drawn (cyan in the illustration), this forms the cutting edge. The Trim command, unlike most other modify commands requires that two separate object selections are made. The cutting edges are selected first (there can be one or more) and then the objects to be trimmed are selected. In the example above, the line is selected first because it forms the cutting edge and then the square and circle 
are selected.

Option 



         syntax 

a) 
Toolbar 


                      [image: image48.png]



b)
Keyboard



         TRIM or TR

[image: image79.png]hocest Cancel




Command Sequence

Command: TRIM
Current settings: Projection=UCS Edge=None
Select cutting edges ...
Select objects: (select the cutting edge, P1)
Select objects: [image: image49.png]


(to end cutting edge selection)
Select object to trim or shift-select to extend 
    or [Project/Edge/Undo]:(pick the part of the square which you want to trim, P2)
Select object to trim or shift-select to extend 
    or [Project/Edge/Undo]: (pick the circle, P3)
Select object to trim or shift-select to extend 
    or [Project/Edge/Undo]: [image: image50.png]


(to end)

Notice that at each trimming step you are given the option to undo the previous trim. This can be very useful if you inadvertently pick the wrong object.

x. BREAK command

Option 



         syntax 

a) 
Toolbar 


                      [image: image51.png]



b)
Keyboard



         BREAK

The Break command enables you to break (remove part of) an object by defining two break points. In the illustration below, a corner of a rectangle has been removed. The Break command can be used with lines, polylines, circles, arcs ellipses, splines, xlines and rays. When you break an object, you can either select the object using the first break point and then pick the second break point, or you can select the object and then pick the two break points. 
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Command Sequence

Command: BREAK
Select objects: (select the object using the first break point, P1)
Specify second break point or [First point]: (pick the second break point, P2)
The section of the object is removed and the command ends.

Sometimes you may want to select the object first and then specify the two break points. If this is the case, use the "First point" option to specify the first break point. By default, AutoCAD assumes that the point used to select the object is the first break point. This is often confusing for new users. 

It may sometimes be necessary to break a line into two without removing any part of it. In this case, simply pick the first and second break points in the same position.

xi. CHAMFER command

Option 



         syntax 

a) 
Toolbar 


                      [image: image53.png]



b)
Keyboard



         CHAMFER

The Chamfer command enables you to create a chamfer between any two non-parallel lines as in the illustration below or any two adjacent polyline segments. Usually, the Chamfer command is used to set the chamfer distances before drawing the chamfer. Follow the command sequence below where the chamfer distances are changed to 20 before the chamfer is made.
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x. FILLET command

Option 



         syntax 

a) 
Toolbar 


                      [image: image55.png]



b)
Keyboard



         FILLET

The Fillet command is a very useful tool which allows you to draw an arc between two intersecting lines or adjacent polyline segments. You first need to use the command to set the required radius and then a second time to select the two lines.

[image: image80.png]Before Trim

After



[image: image81.png]Pl

*r2 Radius /

Before Fillet After




Command Sequence

Command: FILLET
Current settings: Mode = TRIM, Radius = 10.0000
Select first object or [Polyline/Radius/Trim]: P
Select 2D polyline: (pick P1)
4 lines were filleted
Tip: Make sure that the radius you specify will fit the objects you select, otherwise the fillet command will not work.

SUMMARY OF FEW COMMANDS

	Command
	Keystroke
	Icon
	Menu
	Result

	Rectangle 
	RECTANGLE / 

REC 
	[image: image56.png]



	Draw > Rectangle
	Draws a rectangle after you enter one corner and then the second.

	Multi Lines
	MLINE / ML
	No Icon 
	Draw > 

Multiline 
	Draw parallel lines based on the parameters you define. 

	Trim 
	TRIM / TR 
	[image: image57.png]



	Modify > Trim 
	Trims objects to a selected cutting edge. 

	Extend 
	EXTEND / EX 
	[image: image58.png]



	Modify > Extend 
	Extends objects to a selected boundary edge. 

	Offset 
	OFFSET / O
	[image: image59.png]



	Modify > Offset 
	Offsets an object (parallel) by a set distance. 

	Object Snaps 
	OSNAP / OS / F3 
	CLICK
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	Tools > Object Snap Settings 
	Brings up the OSNAP dialog box. 

	Command 
	Keystroke 
	Icon 
	Menu 
	Result 

	Move 
	Move / M 
	[image: image61.png]



	Modify > Move
	Moves an object or objects

	Copy 
	Copy / CP 
	[image: image62.png]



	Modify > Copy
	Copies object(s) once or multiple times

	Stretch 
	Stretch / S 
	[image: image63.png]



	Modify > Stretch
	Stretches an object after you have selected a portion of it

	Mirror 
	Mirror / MI 
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	Modify > Mirror
	Creates a mirror image of an object or selection set

	Command 
	Keystroke 
	Icon 
	Menu 
	Result 

	Move 
	Move / M 
	[image: image65.png]



	Modify > Move
	Moves an object or objects

	Copy 
	Copy / CP 
	[image: image66.png]



	Modify > Copy
	Copies object(s) once or multiple times

	Stretch 
	Stretch / S 
	[image: image67.png]



	Modify > Stretch
	Stretches an object after you have selected a portion of it

	Mirror 
	Mirror / MI 
	[image: image68.png]AN




	Modify > Mirror
	Creates a mirror image of an object or selection set

	Command
	Keystroke
	Icon 
	Menu
	Result

	Layer 
	Layer / LA 
	[image: image69.png]



	Format > Layer
	Starts the Layer and Linetype property dialog box

	Text 
	Text
	No Icon 
	Draw > Single Line Text
	Creates a single line of text

	Dimension
	Dim
	Many 
	Dimension > (pick one)
	Dimensions previously drawn objects

	Scale
	Scale / SC
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	Modify > Scale
	Proportionately resizes (or scales) objects


